Programming/Python

python 패키지 설치시 CMake must be installed to build the following extensions: 에러 처리

Logger.one 2021. 3. 16. 11:29
반응형

Python  설치시  CMake must be installed to build the following extensions: 와 같은 에러가 발생 할때가 있다.

 

이때는 관련 의존성 패치지를 설치해주면 되며 ubuntu 기준으로 

 

sudo apt install cmake

 

으로 설치가 가능하다

반응형
1 2